Online map not working?

Home Forums Hate Online map not working?

This topic contains 4 replies, has 5 voices, and was last updated by  boneshaker 6 years, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #74848

    nonibet
    Participant

    Is it just me, or is the map at https://web.barclayscyclehire.tfl.gov.uk/maps no longer working? The past two days all it’s been is a normal Google Map.

    I’ve tried on 2x PCs, 1x Mac, on IE, Firefox and Safari and it didn’t work anywhere.

    Anyone else?

    #84493

    ruth_dt
    Participant

    I think it’s just you. I can see data.

    Whether it’s the right data is a different issue, but there’s definitely data!

    #84494

    dbrb2
    Participant

    I don’t think it is just you actually – I can’t see any either.

    It may be that TfL are using load-balancing servers, and the copies have gotten themselves out-of-sync.

    Looking at:

    http://cyclehire.eu/main/latency/plot.php

    You can see that the TfL XML feed hasn’t been updated for a couple of hours, and this is the data used by the website. The T&Cs for users of this feed state that no data should be shown if it is over 30 minutes old, so my guess would be TfL are trying to follow this guidance.

    #84495

    nic.wise
    Participant

    Broken here – Chrome latest on a Mac.

    they are not even including the javascript which draw it all on the screen.

    <script type=”text/javascript”>

    var loadedStations=new Array();var station;;

    var hour=’20:18′; //window.onload=initializeGM;

    </script>

    oops. That should be 100-200 lines of JS.

    #84496

    boneshaker
    Participant

    Mine also just a Google map, on two different computers. I first noticed it on Sunday.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.