bikes not released after inserting key

Home Forums Hate bikes not released after inserting key

This topic contains 0 replies, has 1 voice, and was last updated by  matta 6 years, 11 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #74780

    matta
    Participant

    hi – i have had loads of problems releasing bikes recently. I am a daily member, which means I have a membership key and every time I put my key into the slot next to a bike it starts a new access period lasting 24 hours, for which it charges me £1. Then I can hire bikes all day for free if I use them for 30 mins or less – perfect.

    To summarise the problem; i put my key in and it flashes yellow/amber for 10-20 sec then goes red. then i got the hump and put into the next 10 or so bikes – fairly soon it just started to going red straight away. called the call centre, and it strikes me they don’t understand the system at all, and also don’t appreciate how well the system has to run for this to be a success. For instance I was instructed to wait ‘up to 5 minutes’ before I try my key in the next bike. there is almost no point wasting your breath saying these words. only someone without a brain would do that, surely. they said sometimes it resets itself after a minute but if you can’t find out whether it’s 1 minute or 5 minutes, what good is that knowledge?

    This has happened a couple of times in the last month or so – I only (try to) use the bikes once or twice a month.

    so after 2 phone calls today (40 mins +), and establishing there are no problems with my key, the bikes, the docking station (apparently) and my account, what is there left for there to be a problem with? I wonder if it’s because I am an occasional user, i.e. not an annual member, and it is something to do with starting a new access period at the same time as hiring a bike, when I put my key in…the guy on the phone finally conceded that this may be an issue, but like I said didn’t fully grasp the ins and outs of this and couldn’t really suggest a solution (I suggested he gave me a free annual membership (£48) to try to avoid the ‘starting a new access period’ part of the problem, but funnily enough didn’t get any sugar on that one). He was fairly limited in what he could find out and suggest. Nick (a supervisor) was his name, bless him.

    so is there anyway we can identify what sort of problems people are having to see if it is related to the types of accounts they have? i.e. are the problems described above related just to the docking stations, or the type of account? I know that while I was a the station (Empire Sq, Long Lane, Borough) someone else managed to get a non-membership access, vis the payment station, so the bikes themselves are good – does this glitch disadvantage members?! Or is it that I am an occasional user? I doubt Serco are clever enough to work all this out themselves.

    anyway – just some frustrated thoughts…

    matt

    PS i also posted a similar message in the software section – apologies to anyone reading this twice…

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.